Version and Bundle numbers for Blackberry Enterprise Server for Exchange

Find below the version and corresponding bundle number of the BES versions. The third number is the Service Pack (SP) number, e.g. 4.1.5 means version 4.1 with SP5.

HF = Hotfix
MR = Maintenance Release

The bundle number is important when you need to find out which version you are running. It is listed in “Add/Remove Programs”.

Version
Bundle
4.0.2 11
4.0.2 HF1 13
4.0.2 HF2 15
4.0.2 HF3 16
4.0.3 9
4.0.3 HF1 11
4.0.3 HF2 14
4.0.3 HF3 16
4.0.3 HF4
4.0.4 7
4.0.4 HF1 8
4.0.4 HF2 9
4.0.4 HF3 11
4.0.5 23
4.0.5 HF1 28
4.0.6 19
4.0.7 14
4.0.7 MR1 23
4.0.7 MR2 38
4.0.7 MR3 51
4.1 60
4.1 HF1 66
4.1.2 47
4.1.2 HF1 67
4.1.2 HF2 90
4.1.3 37
4.1.3 HF1 43
4.1.3 HF2 61
4.1.4 25
4.1.4 MR1 70
4.1.4 MR2 89
4.1.4 MR3 117
4.1.4 MR4 134
4.1.4 MR5 159
4.1.4 MR6 172
4.1.5 79
4.1.5 MR1 89
4.1.6 30
4.1.6 MR1 60
4.1.6 MR2 73
4.1.6 MR3 92
4.1.6 MR4 105
4.1.6 MR5 144
4.1.6 MR6 170
4.1.6 MR7 174
4.1.6 MR8 222
4.1.7 27
4.1.7 MR1 32
4.1.7 MR2 45
4.1.7 MR3 52
5.0 223
5.0 MR1 236
5.0 MR2 244
5.0 MR3 255
5.0 MR4 267
5.0.1 70
5.0.1 MR1 82
5.0.1 MR2 117
5.0.1 MR3 139
5.0.2 36
5.0.2 MR1 51
5.0.2 MR2 96
5.0.2 MR3 119
5.0.2 MR4 133
5.0.2 MR5 146
5.0.3 33
5.0.3 MR1 41
5.0.3 MR2 53
5.0.3 MR3 93
5.0.3 MR4 107
5.0.3 MR5 143
5.0.3 MR6 163
5.0.3 MR7 227
5.0.3 MR8 256
5.0.4 38
5.0.4 MR1 52
5.0.4 MR2 70
5.0.4 MR3 86
5.0.4 MR4 100
5.0.4 MR5 116
5.0.4 MR6 128
5.0.4 MR7 160
5.0.4 MR8 183
5.0.4 MR9a 198
5.0.4 MR10 223
5.0.4 MR11 234
5.0.4 MR12 261

63 thoughts on “Version and Bundle numbers for Blackberry Enterprise Server for Exchange”

  1. We have BES 5.0.4 MR6 with JRE 1.6u45

    Our security scanning software is flagging JRE1.6u45 as redundant. what is the latest Java version that can be installed to replace the current version?

    Planning to update to BES 5.0.4 MR13. Any pitfalls with this approach? And would this MR release add the latest Java version?

    1. Upgrading to MR13 will bring Java to the version that was current when MR13 was released.

      But you don't have to upgrade Java (in fact, upgrading just Java will break BES).

      Java is only a security concern when used in the browser (for example Internet Explorer). If you don't surf the Internet with Internet Explorer on the BES, there is no problem.

  2. Hi Admin,

    I am currently trying to install the maintenance release MR10 in BES 5.0.4(Bundle 34). But the below error is getting when I try it.

    The setup application has detected an installation of BlackBerry Enterprise Server Express on this computer. The setup application will now exit. For more information about upgrading from BlackBerry Enterprise Server Express to the BlackBerry Enterprise Server, visit http://www.blackberry.com/go/serverdocs to read the latest revision of the BlackBerry Enterprise Server Upgrade Guide

    Your help will be well appreciated.

  3. Hi Admin, I tried to install a new rollup from 5.0.4.27 version to bundle 261 but cannot change the database server or name. All the windows appears gray, no option is available.
    I Need change some file before? please help.

    Many thanks!
    Esteban.

      1. Thanks for answer Admin and sorry because my explanation is not good. The problem is that the configuration requires me to use a new base (BESMgmt) and not the one currently in use. I want to continue using the current but requires me to use a new and I can not change, everything is grayed out.
        Maybe the setup files are corrupted? o need change some files ini?.
        Thanks for help Admin
        Esteban (Stephen)

        1. That means, it does not try to upgrade, but it thinks that this is a new installation. It seems that it can't detect your previous installation properly.

          I would try a new install (with the full installer) and then just indicate your existing database. This normally works.

  4. Good day Admin,
    im currently running 5.0.4 (Bundle 38) and I want to upgrade to 5.0.4 MR10 (Bundle 223) please advise.

  5. Do you by chance also have a listing of versions of Java or Tomcat bundled with each MR for 5.0.4? (ex: JRE7_u51, JDK6_u31, and Tomcat 6.0.36 bundled with 5.0.4 MR7).

  6. Hi Admin,

    Could you please share me the procedure for upgrading Blackberry Express version 5.0.4 (Bundle 38) to MR8 for Exchange 2010 SP3.

    Thanks in Advance.

    Cheers,
    Aravind

  7. Hi admin,

    When i installed 5.0.4 and it got to verifying MAPI details, I got the error "The setup could not contact the microsoft exchange server to check the name of the mailbox."
    Is it possible to recommend a way around this?

  8. Hi!

    Is it possible to run a fresh install of 5.0.4 bundle 38 on a new server? I tried to start with an installation of 5.0.0 but it is not compatible with Windows Server 2008 R2.

    1. Hi Miss SB

      You can install the full version of 5.0.4 directly, which is compatible with Windows Server 2008 R2. Then, just install the latest MR on top (MR8 as of this writing).

      To get the 5.0.4 full source (not the upgrade), you have to check with the company that sold the license to you.

  9. I downloaded the bes_upgrader_5.0.4 and when it installs it says it is bundle 38. The file is rather large at 986Mb, does this include MR6? When I go to add/remove programs and look under blackberry it shows BES 5.0.4 MR6 but I never ran the seperate BES504mr6 update so I am thinking the first file included the MR6 update but want to make sure.

Leave a Reply

Your email address will not be published. Required fields are marked *